ADOC service disruptions
Incident
2023-10-24T13:06:00.0000000Z
ADOC service disruptions
Status: closed
Start:
2023-10-24T12:22:00.0000000Z
End:
2023-10-24T13:06:00.0000000Z
Duration: 44 minutes
Affected Components:
ADOC
Update
2023-10-24T12:22:00.0000000Z
2023-10-24T12:22:00.0000000Z
ADOC is currently facing issues and you may be experiencing unavailability of the service.
This issue is under investigation by our expert team in order to recover a normal situation as soon as possible.
We will update you on a regular basis on the status of impacted services.
Resolved
2023-10-24T13:06:00.0000000Z
2023-10-24T13:06:00.0000000Z
The ADOC incident has now been resolved! The service is back to normal.
We thank you for your patience while we had the issues sorted.