Nsight Scheduled Maintenance

Maintenance

Nsight Scheduled Maintenance

Status: closed
Start:
End:
Duration: 11 hours 51 minutes
Affected Components:
Nsight
Update

Due to an issue found during the testing phase of this new version, the maintenance operation, initially planned 23rd of October, is now shifted to below schedule. The service Nsight will thus be unavailable during the specified time frame:


  • Start Date:  30 October 2023, 6:00 +0 UTC
  • Estimated Duration: 1d
  • Estimated Time Range: 30 October 2023, 6:00 +0 UTC - 31 October 2023, 6:00 +0 UTC


This maintenance operation aims at deploying a new version of Nsight.
On this date, please do not connect to the application nor try and upload data until you have received the notification the application is available.

We will publish the Release Note of this new version on the Nsight Support Portal before the completion of this deployment.

Resolved

Nsight maintenance operation is now complete! The service is back to normal.

There were no problems reported during the upgrade process.

Please ensure that you clear your Web browser cache before connecting back to Nsight.

The Release Note for this new version is available on the Nsight Support Portal.

Feel free to run some tests and if any issues are found, please log a support ticket on www.navblue.aero/support.